Enabling AMT on system

Enabling AMT on system

The status of my IntelAMT is 'disabled' - and even if I log on as administrator, the messages is: "To enable your IntelAMT, contact your authorized system administrator."

This on a HP Compaq 8510p, Intel Centrino Core2 Duo Pro T7700 @
2.40GHz with 2015 RAM - Vista Business Pro 32 bit

Shouldn't I be able to activate/deactivate this as Administrator ? (The PC is not set up by an IT-department at work)

21 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

To enable Intel AMT, you need to configure the Bios settings and install/update the firmware and drivers. You can refer to my blog on this here: http://softwareblogs.intel.com/2008/01/28/tips-tricks-for-setting-up-accessing-an-intel-amt-client/

Thanks,

Sree

The status of my Intel AMT is : Unkown to enable or disable Intel AMT ,contact your authorized system administrator

This on a HP Compaq 8510p, Intel Centrino Core2 Duo Pro T7700 @
2.40GHz with 2015 RAM - Vista Business Pro 32 bit

What should I do ?

Regards

Alfy

My E-mail is alfy_f@yahoo.com

The status of my Intel AMT is : Unkown to enable or disable Intel AMT ,contact your authorized system administrator

This on a HP Compaq 8510p, Intel Centrino Core2 Duo Pro T7700 @
2.40GHz with 2015 RAM - Vista Business Pro 32 bit

What should I do ?

Regards

Alfy

My E-mail is alfy_f@yahoo.com

Hi,

Please see my reply above in this thread.

Thanks,

Sree

Hello - have you gone through Sree's instructions on how to Enable AMT on your system? In order for us to assist you, we need to know what all you have done and if Sree's instructions did not help you, at what point are you still having difficulties?

Thanks

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

=> Hello - have you gone through Sree's instructions

Hi :) Can you help me, please, to setup AMT and answer on some questions because some of Sree's instructions and from other guidesare confusing me.

Motherboard is Intel S3000AH, CPU Xeon 3050,with two NIC's. NIC1 is 82573E PCI Express which shouldbe support AMT. I don't know which version ofchipset is on motherboard.

BIOS versionformotherboard is latest: S3000.86B.02.00.0046.112220071112

ASF isdisabled.

Enter AMTBx Setup option - enabled and after saving and exiting BIOScomputer goesinto:

Intel AMT BIOS Extensionversion V1.2.3.0000

There I've changed defaultpassword admin to strongest. Changed other options:Disable DHCP and enter static IP for amt client, subnet mask, def. gate etc.. like 192.168.57.47 for AMT client, choose SMB provisioning mode and SOL and IDE-R. AMT Hostname is different from OS hostname, for example AMT hostname is BFAMT and for Windows Server 2003 R2 SP2 hostname is BFSVR.

What confusing me is Intel ME. What is Intel ME ? I don't have that, I don't have message CTRL-P while booting. In some guides I've read that I must first setup Intel ME and after that Intel AMT configurations.

When I should be able to ping AMT Client IP, right away after entering into IAMT BIOS Extension or When OS is booted ? Anyway, when I boot into Windows ServerI can not ping AMT Client IP 192.168.57.47 from my workstation which have IP 192.168.57.171, but I can ping IP of Windows Server 192.168.57.48 from my workstation.(NIC1 have configured two VLAN's with IP's 192.168.55.48 and 192.168.57.48).

I did not yetinstalled any other drivers for AMT into Windows Server. It is not problem to install drivers but first I want to hear your opinion :)about " my case :( "

For now only two steps I want to produce is to ping amt client IPfrom my workstation and after that install AMT drivers and try to connect to AMT client from my internet browser.

Hi,

The Intel S3000AH motherboard doesn't support Intel VPro Technology. Here is a utility that you can use to see if your system supports AMT or not:

http://www.intel.com/support/processors/tools/vptu/sb/CS-023240.htm

Thanks,

Sree

Hi :) Thank's for your previous and any nextreply :)

I am now confused andwondering what can i do with such old AMT BIOS Extension 1.2.3.0000? Is there any documentation for that old version of AMTB Extension for options like disable network etc. in AMTBx?

The real problem why I'm "investigating" AMTBx at S3000 motherboardis because sometimes when I restart server I can not connect to it anymore. Network is on NIC1 configured with VLAN's. NIC1 should be AMT enabled. Drivers arefrom latestIntel v.12 pack.When I goes to console of my server and login to it I can see that NIC1 and VLAN's are up andenabled but I can not ping outside computers on same lan from serveror from these computers on LAN tomy server. I can only ping inside server network interfaces and that works. I am suppose that somehow AMT blocking network traffic into server. I can see on my switch MAC address of NIC1.

Hi,

First of all, S3000 motherboard doesn't support AMT. Please check if firewall is enabled on your server.

Thanks,

Sree

Yes I've read that in your previous reply about VPro, but can you explain to me, how can be thatBIOS have option to enable AMT BIOS Extension and after saving and exiting BIOS I can enter into AMT Bios Extension setup to configure it: change password, provisioning, choose SMB or enterprise modeetc.

Firewall is not enabled. However, suppose that I have firewall enabled, isn'tserver should be able to reply to my ping even if it is powered down ?

Hi,

I now understand your issue here. Actually, I came across the specs for Intel 3000AH which shows what you have described here (http://download.intel.com/support/motherboards/server/s3000ah/sb/s3000ah_tps_1_1.pdf) I will research further on this and get back to you.

Thanks,

Sree

As Sree mentioned in her post, it seems that one of the NIC on your motherboard doe ssupport AMT and that is the reason your were allowed to configure AMT. There are few questions I would like to ask to help you with the issue. If you do not enable AMT in the BIOS extensions, are you seeing the same problem (Not able to connect to server after reboots)? When the system is powered down, there is no firewall and you should be able to ping AMT.

You have mentioned in your earlier post that AMT is configured in SMB mode with a static IP configuration. After you have made changes in the BIOS and the OS is booted, you should be able to ping AMT and connect to it. Are you able to establish a connection to AMT using a web browser? Also you have mentioned that the NIC that supports AMT is configured for two VLAN's, did you enable the same in AMT? As you know AMT shares the NIC with the host OS, you want to make sure they are in sync with respect to the network configuration. If you are able to establish a connection to AMT through web browser, you can enables VLAN's for AMT through the web interface.

If none of these work, I want you to try it without any VLAN's on the NIC. It is good that you have names AMT and the host OS with a different name and gave them different IP addresses. First make sure that AMT is connected and you can do this in powered down state just to remove any OS involvement. Let me know what you find out and then we will take it from there. Thanks very much for your co-operation in this issue and providing us timely information. Lets hope to resolve the issue soon.

Thanks.

Ajith

=> your motherboard doe ssupport AMT and that is the reason

82573E PCI network adapter support AMT.

=> like to ask to help you with the issue. If you do not enable => AMT in the BIOS extensions, are you seeing the same =>problem (Not able to connect to server after reboots)? When

Yes, first I've started with AMT disabled and I have this situation that I can not connect to server after reboot. After that I enabled AMT to see is there anything that might have influence with problem that I don't have network anymore after rebooting server. However with AMT disabled and with no VLAN's on NIC1 I have same problem but only sometimes that network does not go up :( Anyway, AMT and now VPro are so good and have so many management possibilities that will be shame not to use it :)

=> the system is powered down, there is no firewall and you => shouldbe able to ping AMT.

That's what I'm saying :)

=> to ping AMT and connect to it. Are you able to establish a => connection to AMT using a web browser? Also you have

No :(I was not able, either to ping AMT or establish connection via web browser to port 16922.

=> mentioned that the NIC that supports AMT is configured for => two VLAN's, did you enable the same in AMT? As you know

No I did not enable VLAN's, I will try that.

=> If none of these work, I want you to try it without any => VLAN's on

Will try, and of course post results here as soon as I try.

=> First make sure that AMT is connected and you can do this in => powered down state just to remove any OS involvement. Let

Do you mean that I don't let OS to boot after configure and exit from AMTBx and then press F8 to get boot menu and power down serverby pressing power off button or should I boot to OS and after that make shutdown from OS ?

=> Thanks very much for your co-operation in this issue and

No,Thank you :)for trying to help me to solve this mysterious case :)

So no matter whether AMT is enabled or disabled you are seeing the issue. Well thats good, now we know that AMT is not causing the issue. Are you seeing the same issue on the other NIC in the system that does not support AMT?

Very happy to hear that you recognize the capabilities provided by AMT and are willing to use them.

Before you configure AMT, just to be sure, I would like you to do a CMOS clear to flush out any bad configurations. Disconnect the AC power cord, network cables for 30 secs and plug them back in. Power on the system.

When you enter BIOS to configure AMT, after all the correct options in BIOS are selected, save the changes and let the system boot into OS. This will ensure that AMT is up and running. After the OS is up, please gracefully shut it down and wait for 30 secs before making a connection attempt to AMT. From a remote machine, now you can try to ping it with IP address or machine name (if DNS is able to resolve the name to IP address in your netowrk configuration). Next you can try to login into the web browser (http://AMTIPAddress:16992).

Once again, thanks for your prompt responses and keeping us posted with this new experience.

Thanks.

Hi :) I have been busy these previousdays butfinally made some tests, with success:) Sorry for delay.

However, I'vedone AMTBx reset, CMOS clear and started again :) Installed OS, in OS NIC1 configured to receive IP from DHCP and that's worked (no VLAN's). Rebooted server, entered into AMTBx and configured AMTto use DHCP and changed host name into BFAMT for AMT(server OS name alreadyis BFSVR).

After that I've started to refreshing DHCP console to see IP for BFAMTand finally it shows up for BFAMT. Try to Ping IP for BFAMT - got response :) And after that successfully login into AMT WEB Interface in http://BFAMTIP:16992 :) from my workstation. Of course, now I can power down server remotely, change AMT IP etc...

But now, OS NIC cannot receive anymore IP from DHCP. I've changed OS IP into static. Rebooted server. I can not ping from server switch ip or any other device in network. When I look onto switch web console or DHCP consoleI can see MAC address for NIC. NIC is only able to sending packets not to receive.

Investigation goes further with rebooting server and ping with -t IP address for BFAMT received from DHCP and with ping -t for static OS IP. IP BFAMT is replying almost all time, but no response from OS IP. When I look into server console and ping -t output at my workstation consoleit is obiviously that when NIC's drivers are started there is short timeout for pinging BFAMT IP but after that reply is back. But there is no luck with OS IP. Then, my boss returned to DHCP for OS IP,tried to change MAC address for OS IP and after that OS IP ping give us back results. After server reboot as we watching in DHCP console BFAMT started to use new MAC address for BFAMT IP. My boss changed setting to force NIC1 into slave gigabit mode and after that we have situation with BFAMT IP is static i.e. 192.168.77.7 and OS IP is static with IP 192.168.77.8. Now I will try to recreate VLAN's and try to see how now it works. I will post results here soon as I finish testing.

Still I am not sure that AMT is not involved into this behaviour that OS IP does not work and that is receving from network is blocked.

Just one tip for owner's of S3000AH motherboard, revision 207 or later,or SR-1530AH platform rackmount 1U with this motherboard. We've tried this onto some few new servers / motherboards: when you want for the first time to enable AMT Bios Extension you MUST ENABLE ASF and Enable AMT BIOS Extension in Server Management screen at main BIOSand only after enabling ASF and saving BIOS (version 46) computer is entering into AMT BIOS Extension to change password and make setup for the first time.

Hi,

Thanks for sharing this info with us.

Sree

Hi,

This is an interesting thread on the S3000AH and AMT. I also own the S3000AH Rev. 207 with the newer SMSC SCH5027 Super I/O controller and I would like to monitor the fans/temperature of the board. Now it looks like this board does not have a BMC (Baseboard Management Controller) and therefore none of the included Intel software can really monitor the board's sensors. The Active System Console for example reports that there is no IPMI hardware. This is really annoying because this fact IS NOT explicitly mentioned in the board specs and nowadays every simple desktop board can show fans and temperature information.
So I am asking if someone has found a solution how to monitor the sensors of this board. This is a serious problem with this board which is advertized as a server board. I also expected the board to be able to send me e-mails in case of fan/temperature problems. BTW, the web based AMT page does not display any sensort information either :( So IMHO there is simply no way to read the board's sensors in Windows...

Thank you for any help!
Anguel

Quoting - anguel
So I am asking if someone has found a solution how to monitor the sensors of this board. This is a serious problem with this

Hi :) I also did not find a way to have drawedgraphs on CACTI for sensors valuesunder Windows Server 2003 R2 OS. My friend did that with CentOS. I am using HWMonitor (from CPU-Z team) running it from RDP. There is also PRO version with which you can monitor remotely more than one Windows Server.
Best regards

Leave a Comment

Please sign in to add a comment. Not a member? Join today