problem with remote reset to bios

problem with remote reset to bios

feyd's picture

When I send command "remote reset to bios" to computer with motherboard Gigabyte 965QM-DS2 and bios Award Modular BIOS v6.00PG Release Date 19 January 2007. I get message NOT_PERMITTED. I also have a problem with DHCP, when Intel AMT is running with this mode, before system boting I receive message "iAMT is not configured".

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Sreelekshmy Syamalakumari (Intel)'s picture

Hi,


Did you get into the MEBx and configured AMT? You could do this by hitting ctrl + P while the system is booting up. Also, please make sure that you have installed all the required drivers.


Thanks,


Sree

feyd's picture

Yes, I configured AMT and it works well with all other command, but still i can not get remoting access to bios.

Sreelekshmy Syamalakumari (Intel)'s picture

Hi,


Just wanted to make sure that you have enabled SOL/IDE-R in MEBx. Are you able to boot to a remote CD/floppy image?


Thanks,


Sree

feyd's picture

Hello,
Yes, it works well, the only problem is remote to bios.

Sreelekshmy Syamalakumari (Intel)'s picture

Hi,


This seems to be an issue with SMS add on. Please go to this link below and click on the support link to submit your question:


http://software.intel.com/en-us/articles/intel-client-manageability-add-on-for-microsoft-sms-2003


Regarding the DHCP issue, are you able to connect to the AMT system through WebUI? You can do this by http://ipaddress:16992 . And after that, disconnect it and reboot the system. See if you are seeing the message again.


Thanks,


Sree

Login to leave a comment.