SOL fails on S3000PT

SOL fails on S3000PT

Hi,

we have a couple of PortTownsend systems (Intel S3000PT board) and are tryingour first steps with AMT ... which is not that easy as all information seem to be very much scattered around.

We updated the BIOS/FW to the latest version (#43 - because otherwise there was no indication of AMT at all), activated AMT in Small Business mode. The AMT Commander from DTK 0.36 now mentions that the boards have AMT Version 1.3.11 ... Our main intestest is in power control (seems to work) and SOL. SOL should be activated on the boards, but the TerminalTool just gives an error message when trying to connect to SOL: " SOLOpenTCPSession() failed with OMR_RES_CLIENT_UNSUPPORTED / Serial-over-LAN failed to connect".

Did we miss anything essential? Is DTK-0.36 not the correct choice when the board only supports AMT 1.3.11? Is there a way to have AMT 2.x with the S3000PT board?

Regards,

tz

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

Could you please double check whether you have enabled Serial Over Lan in MEBx during the SMB set up?

You can also enable SOL port in AMT commander (under Remote Control tab). Here is the link to downlaod the latest drivers for your board: http://downloadcenter.intel.com/Filter_Results.aspx?strOSs=All&strTypes=All&ProductID=2636&OSFullName=All%20Operating%20Systems&lang=eng.

Please make sure that you have installed the latestBios/FW on your AMT system

Thanks,

Sree

Hi Sree,

the latest Bios/FW available was already installed ... but a complete reconfiguration of MEBx indeed solved the issue of SOL failing.

However, probably owing to the low AMT version (1.3.111), the Remote Contral tab of the AMT commander only shows "unkown status" for all items (but "take control" works).

Thanks,

tz

Hi,

Glad to know that your SOL issue got fixed.

I checked with DTK developer and found that Intel AMT Commander included in DTK v0.36 should work on AMT 1.0, Intel AMT Director and Intel AMT Outpost will not.

Thanks,

Sree

Hi,

I found out that in AMT 1.0, you can't enable, disable or get status of SOL, IDE-R etc and that is why the remote control tab in commander shows unknown for all these features.So, for using SOL, click on the control button, go into the Terminal menu and connect SOL manually.

Thanks,

Sree

Leave a Comment

Please sign in to add a comment. Not a member? Join today