i855 Linux drivers problem

i855 Linux drivers problem

Hi,
I would like to ask how to force the xorg 6.8 server to sign the pipeb with external flat panel.
I have connected to the pipe p.
Thank you for any help/config

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

my X86Config:
The second piupeline is not configured nor chrontel detected :-(
----------------------------------------------------------------------------------------

Section "ServerLayout"
Identifier "Dual Head Layout"
Screen "Screen0"
Screen "Screen1" RightOf "Screen0"
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "/usr/X11R6/lib/X11/fonts/misc/"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath "/usr/X11R6/lib/X11/fonts/CID/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
EndSection

Section "Module"
Load "record"
Load "extmod"
Load "dbe"
Load "dri"
Load "glx"
Load "xtrap"
Load "type1"
Load "speedo"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/mouse"
EndSection

Section "Monitor"
Identifier "Monitor0"
HorizSync 30-100
VertRefresh 50-100
ModeLine "640x480" 25.2 640 656 752 800 480 490 492 525 -hsync -vsync
ModeLine "800x600" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
Option "DPMS"
EndSection

Section "Monitor"
Identifier "Monitor1"
HorizSync 30-100
VertRefresh 50-100
ModeLine "640x480" 25.2 640 656 752 800 480 490 492 525 -hsync -vsync
ModeLine "800x600" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync

Option "DPMS"
EndSection

Section "Device"
Identifier "Card0"
Driver "intel"
BusID "0:2:0"
VideoRam 32768
Screen 0

Option "PcfVersion" "1024"
Option "pd/ch7009" "1"
Option "Config/1/General/DisplayConfig" "2"
Option "Config/1/General/DisplayDetect" "0"
Option "Config/1/General/PortOrder" "5200"
# Option "Config/1/General/clonewidth" "1024"
# Option "Config/1/General/cloneheight" "768"
Option "Config/1/vbios/COMMON_TO_PORT" "0"
Option "Config/1/vbios/default_refresh_0" "60"
Option "Config/1/vbios/default_refresh_1" "60"
Option "Config/1/vbios/default_mode_0" "111"
Option "Config/1/vbios/default_mode_1" "111"
Option "Config/1/vbios/default_vga_height" "480"
EndSection

Section "Device"
Identifier "Card1"
Driver "intel"
BusID "0:2:0"
VideoRam 32768
Screen 1
Option "XVideo" "No"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 16

SubSection "Display"
Depth 16
Modes "800x600"
ViewPort 0 0
EndSubSection
EndSection

Section "Screen"
Identifier "Screen1"
Device "Card1"
Monitor "Monitor1"
DefaultDepth 16

SubSection "Display"
Depth 16
Modes "800x600"
ViewPort 0 0
EndSubSection
EndSection

If you have any question regarding the support model for the linux driver, please ask atwww.x.org.

- Chuck

You may also want to try http://www.intellinuxgraphics.com/ and http://www.intellinuxgraphics.com/feedback.html for support with Linux/X related issues.

Login to leave a comment.