2.6 and vtune (3.0 beta)

2.6 and vtune (3.0 beta)

Hi,
I am planning to use the vtune 2.0 and 2.6 vdk driver source. The web site says source is compatible with 1.1 vtune, using the 2.0 and 2.6 vdk source will cause any problem ?

Does 3.0 beta work with 2.6.5, it is looking for kysms.c which is specific to 2.4 kernel

thanks ajnd best regards
Ali

BTW: I work for Intel. you can reply at ali.atalay@intel.com

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.