A prelimianry question regarding IPP for PCA

A prelimianry question regarding IPP for PCA

Hi,
I am Narendra Joshi, a newcomer to the IPP based development community.
I have downloaded eval version of IPP4.0 for PCA processors
for Windows.
I have installed this eval version on a PC containing P4 and having MSVC6.0 as the development environment. I am not able to open the sample programs/projects, nor able
to use any IPP API in a sample app. The reason, I guess, is
I don't have Win CE eMbedded, ver 3.0 on my machine.
What other things are required on my machine to use
IPP for PCA? (If there is a link on Intel-IPP site that
mentions required elements, could you pls inform me abt the same?)
thanks & regards,
Narendra

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

You can check the release notes (relnote_w_ipp_pca_4_0.htm) in your local directory to find the system requirments... Basically, you need Microsoft eMbedded Visual* C++ 3.0 as you development if you target your application to Intel PCA processors.

Thanks,
Ying S
Intel IPP

Message Edited by ysong on 06-21-2004 09:30 PM

Hi,

yes it is correct, you need embedded VC to compile IPP samples.

Welcome to world of IPP users:)

Regards,
Vladimir

Leave a Comment

Please sign in to add a comment. Not a member? Join today