How to choose the right version of Intel Media SDK?

How to choose the right version of Intel Media SDK?

lonely_hearts_club's picture

I've got a Sandy Bridge i5-2300 CPU and Iwant to use the Intel Media SDK to encode h.264 video streams with hardware acceleration. I noticed that there were different versions of MSDK. Which version can best utilize the hardware encoding capability of Sandy Bridge processors?Thank u.

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
eric-sardella (Intel)'s picture
Hello, 

The Media SDK 2.0 was aligned with the Sandy Bridge platform, however the actual DLL that provides the
accelerated HW encoding feature is not distributed in the Media SDK download.  It is instead installed by
the graphics driver.   So,  download the Media SDK 2.0 to get the docs, libs, headers, samples  then install 
the latest version of the Sandy Bridge graphics driver to get the HW acceleration.   

-Eric

Login to leave a comment.