Failure Reason: ILU01 - Application install

Failure Reason: ILU01 - Application install

Hi all, We get this message as a submission failure:
Failure Reason: ILU01 - Application install Additional Comments: Errors on install and launch on both win xp and 7
Our team has checked all the related documents and troubleshooting tips, and our application conforms with them all. Further, installation on these systems works when we test it. I've asked for further clarification but haven't heard anything back yet. We're finding it impossible to diagnose and fix the problem with just this very limited information. It doesn't make sense to us to have failure during install AND launch - how can it be launched if it failed to install? And if the problem is with launch, why is install mentioned? It's all very curious. Does anyone have any suggestions about what this may mean? Thanks in advance for any thoughts you folks can add!
5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Also Try to test the beta version of your application from Intel® AppUp(SM) Center .make sure that it install and launches correctly from it.

Here is a helpful post on the Beta test feature: http://appdeveloper.intel.com/en-us/blog/2010/01/18/beta-test-your-application-submitting-validation

Please let me know if you need any further assistance.

Grant,

You did the correct thing by asking for clarification. I would also ask for a screenshot if possible.

Please keep in mind that the validation team is under heavy load at this time, and it may take some time for them to reply. In the meantime, I suggest that you try your MSI's on a clean test environment. Here is a post on setting one up if you haven't already:

http://appdeveloper.intel.com/en-us/blog/2009/12/24/how-setup-virtual-test-environment-using-vmware-player-free-solution

Best of luck.

Make sure your application can launch with any current working directory.

How to check - Start - > Run -> cmd

change current directory to c: - cd c:\

and try to launch your app from command line

Leave a Comment

Please sign in to add a comment. Not a member? Join today