AIR runtime 2.5 supported

AIR runtime 2.5 supported

Bob Duffy (Intel)'s picture
As of the May 10, 2011 release, AppUp submission & validation process, as well as the AppUp client are now fully compatible with AIR 2.5 application
3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
BlueInnovations's picture

Thanks so much for this announcement. We developed our recent app in Air 2.5 and was wondering why the submitted app was not deployed on May 5th. Later found that its not supported and again we traced back to Air 2.0. Its good that 2.5 is accepted in Appup from May 10th.

Is it possible to submit a Flex Mobile project using AIR 2.5

Login to leave a comment.