Forum problems

Forum problems

Suddenly I am unable to see the list of topics.
edit
This happened after I pressed F5 to refresh the list.
I also see that the upload of the bmp didn't work so I shall try again.
/edit

I have tried logging out and in again but every time I try to return to the list of topics I get this - (see attached ForumBug.bmp)

Les

P.S. The create new topic seems to have a different editor to the reply editor. In the former there are formatting attribute buttons (B I U etc) In the latter these do not appear, instead there are only the instructions for adding html tags.

 

AttachmentSize
Download ForumBug.bmp1.84 MB
23 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

There are many issues at present - we'll work through them. Sorry for the inconvenience.

Steve - Intel Developer Support

Steve,

Continuing problems with the forum - my posts are being send to the administrator for approval again - I thought this issue had been fixed.

Thanks,

David

 

My posts are caught sometimes by probably misbehaved anti-spam filter.

David, maybe it's because your photo makes you resemble a young Ted Kaczynski and it makes the spam filter nervous!

Just a reminder: The icons in the main menu disappeared again.

Monday, Wednesday, Friday = text
Tuesday, Thursday = icons

Monday, Wednesday, Friday = text
Tuesday, Thursday = icons

Simillar randomness for me....

Quote:

app4619 wrote:

Monday, Wednesday, Friday = text
Tuesday, Thursday = icons

Simillar randomness for me....

I have not these issues.

FYI chrome on W7

I am using firefox till now any issues.

The deleted old picture appears again, not the recently uploaded new picture displayed in the dashboard section.

I am using IE9.
Today (Thursday) = text. So I was wrong, maybe it is random.
Also I realised that users of the other forums will be making their views known. Say one group favours icons, another group favours text. What would the development team do in the case of a conflict of views?
Oh well, on with some proper work :-)

In a conflict of views as described let the users decide individually by selecting the option they prefer.

In case it is just me - the contributers name (OP and last poster) does not appear in the contents page for the forum today. I have this phenomenon  in IE and Chrome.

We appear to be beta testing again. Or is it alpha.

Will we ever be able to use windows cut and paste in this comment box !!

John

Same issue with me too :-(

Makes me wonder - what is changing behind the scenes that causes these occasional Forum problems!?

I cannot see the name of last poster.I have this issue on Firefox and Chrome.

I know that a team of developers is working to solve a number of forum issues that have accumulated over the past months. I'm not sure what's going on with the "last post" name, but I will ask.

Steve - Intel Developer Support

It partially got fixed.

Completely fixed now.

Steve - Intel Developer Support

Yes that's true.

Indeed it is so, thanks.

Leave a Comment

Please sign in to add a comment. Not a member? Join today