Cannot disable C-States through BIOS configuration

Cannot disable C-States through BIOS configuration

I need to disable c-states with p-states enabled on a server. (Xeon E5603). I can find the checkbox in BIOS to disable/enable c-states. However, even if I choose to disable it, the system (CentOS 6.2) still runs under different power stage which means c-states is actually still working.

Another thing I tried is I removed cpuidle driver from kernel and re-built OS. Now c-states is disabled. However, I cannot control p-states anymore (cannot modprobe acpi_cpufreq).

Can anyone help me on this so that I can have both disabled c-states and enabled p-states at the same time? Thanks.

 

 

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

This isn't a useful forum for questions about Westmere setup.

Hi
I don't know if it will help you but you
can always read pdf file very complete on this subject served in this link

h t t p : / / w w w . a c p i . i n f o / s p e c . h t m
Please remove all spaces i have add in the URL
for solving an problem with this site , that is working yet alpha or beta stage
I think...
Regards

Leave a Comment

Please sign in to add a comment. Not a member? Join today