what Fortran version for Abaqus 6.11?

what Fortran version for Abaqus 6.11?

Dear,

I want to use a subroutine with Abaqus. But, when I run the job, I have this error:
"Problem during linking - Abaqus/Standard User Subroutines.   This error may be due to a mismatch in the Abaqus user subroutine arguments.   These arguments sometimes change from release to release, so user subroutines   used with a previous release of Abaqus may need to be adjusted."

I'm sure that the subroutine and the model are good because it's an Abaqus exemple. I also added the environment variables. But, if I look at here (http://www.3ds.com/support/certified-hardware/simulia-system-information...) it seems that i need Fortran 10.1 or 11.1 with Abaqus 6.11. but, I have Fortran 2013.

Do you think it could be a problem or it's something else? Where can I download Fortran 11.1 ?

Thanks by advance for your help.

Regards

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Ronald W Green (Intel)'s picture

You must use the Intel compiler versions supported by Abaqus. So you will need the 11.1 or 10.1 compiler. Here is how to do that:
http://software.intel.com/en-us/articles/older-version-product

ron

Login to leave a comment.