My CPU doesn't meet the hardware requirements

My CPU doesn't meet the hardware requirements

It's not 2nd Generation Intel Core i3 Processors or above.

Thus most of the samples can't execute.

The only feature that I can use is RGB stream, I think it impossible for me to continue the competition.

Do you have any solutions?

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

PerC SDK require 2nd and 3rd gen Intel CPU from day one. So it is better for you to find computer that meet the requirement. Thanks and good luck.

Leave a Comment

Please sign in to add a comment. Not a member? Join today