Intel Compiler license problem

Intel Compiler license problem

Hi,

I'm running ifort on a old server. I got the following error message:

Error: A license for FCompL could not be obtained

Your license is not current enough to allow you to use this

newer version of our software.  Usually this occurs because

your support services license expired before we created this

version.  You will need to purchase a new license.

 

Removed personal information - James Tullos

 

Please visit http://software.intel.com/sites/support/ to obtain license renewal information.

 

ifort: error #10052: could not checkout FLEXlm license

==

I cannot find the register number. But I did find the license files, which I don't know whether it is expired or not. Please let me know how I can proceed. 

Sincerely,

Jun

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Jun,

First, please do not directly post any information containing your serial numbers.  I have edited these out.  I checked your serial numbers, and the most recent expired In November of 2009.  You can use any version of the Intel® Fortran Compiler with a build date earlier than your expiration date.  The latest version is 11.0.084, and you should be able to download this from the Intel® Registration Center.

Sincerely,
James Tullos
Technical Consulting Engineer
Intel® Cluster Tools

Dear James,

Thanks for your quick response. I tried to register to Intel Registration Center. None of the serial numbers works. Could you please let me know where I can find the correct serial number. The license files are the only information I have.

Thanks again.

Jun Zhou

Hi Jun,

I apologize for the delayed response.  The serial numbers you posted are already registered.  I will send you a private message with additional information.

Sincerely,
James Tullos
Technical Consulting Engineer
Intel® Cluster Tools

Leave a Comment

Please sign in to add a comment. Not a member? Join today