License Not Valid for Newer version of Intel Compiler

License Not Valid for Newer version of Intel Compiler

Hello,

I did the following steps:

1.  I downloaded the newest version of the Intel Compiler, and a new license file. 

2.  I stopped the license server. 

3.  Swapped the old license with the new one.

4.  Restarted the license service.

5.  The old version of icc works just fine.

However, when I run the install.sh script, and try to validate my product using the license server, I get the following error:

"The license server your provided does not have a valid license for this product."

Please help!

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Other Info:

OS: RHEL 6.4

Installation Version: 2013_sp1.0.080

Other Debug Steps:

I compiled a simple hello world c program, and I was able to do with the older compiler, so I know that the License server is working, and there is no firewall issue.

Hi James,

Let's talk offline.  I'm sending you an email, asking for more details, including your serial number & license file.

Feilong

Login to leave a comment.