intel fortran can't find Xcode during installing

intel fortran can't find Xcode during installing

Hi:

When I installed intel fortran in my mac, it announced that it can't access Xcode 'Xcode is not installed in the specific file'. But the Xcode.app located there actually. the mac version is : OS X 10.9.2, the intel fortran version is : 11.1, the Xcode version is : 5.1.1. 

Why this happens? it confused me about a week, and not solved till now. Any suggestions is appreciated. Thanks a lot, have a nice day. 

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Steve Lionel (Intel)'s picture
Best Reply

Intel Fortran 11.1 doesn't support your version of OS X and Xcode. From the release notes:

One of the following combinations of Mac OS* X, Xcode* and the Xcode SDK:
o  OS X 10.6.3 with Xcode 3.2.2 and SDK 10.6 or 10.5
o  OS X 10.6.2 with Xcode 3.2.1 and SDK 10.6 or 10.5
o  OS X 10.6 with Xcode 3.2 and SDK 10.6 or 10.5
o  OS X 10.5.8 with Xcode 3.1.4 and SDK 10.5
o  OS X 10.5.6 with Xcode 3.1.2 and SDK 10.5

You need Intel Fortran Composer XE 2013 SP1 Update 1 at a minimum.

Steve

Login to leave a comment.