How to turn vsync off at Intel HD Graphics?

How to turn vsync off at Intel HD Graphics?

Hello!Sorry for writing at this forum but may be you can help me here.I want to turn off vsync at Intel HD Graphics but at Graphics Control Panel -> 3D Graphics I got only "On" and "Application Control" options for vsync. How can I turn it to "Off" option if it is not listed there?Thanks in advance.

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

This question might get more attention on the companion forum about visual computing.

Hy !
I have the same problem as eest1...the new software, intel provided, has no asinchronous flip i cannot turn off vertical sync...if there`s another way i can turn of vertical sync, the i`d like to know...My accelerator in use is: Intel G41 Express Chipset. Thanks !

i have the same problem

Im still looking to fix this too, they should really update it and add the option "off". It wasnt a good idea to leave the options only "On" and "Application Settings" because some applications dont have the option to turn vsync off.

no fix? hack?

no response from intel?

time goes by and there's no solution.. no answer.. no nothing..

i'm pretty upset...

i also want to know the answer,exactly.

there is no "Off" option for vsync in 3D options of intel graphics. We want to force this and not to leave it on application.
There are so many threads trying to resolve this BUG with intel graphics.
We are really patient about this for a long long time.
Please do something about it.

Leave a Comment

Please sign in to add a comment. Not a member? Join today