Problem in geting a widescreen output out of my M115-S3094's external VGA output. (just gives me 4:3 resolutions)

Problem in geting a widescreen output out of my M115-S3094's external VGA output. (just gives me 4:3 resolutions)

Hi,
I have a Toshiba laptop which model is M115-S3094 and has a graphic card of Intel 945 GM Express and has a widescreen monitor at 1280x800 resolution.

The problem is whenever I connect to my Widescreen TV (which as VGA port and its native resolution is 1366x768) via a VGA cable, I can't get widescreen resoloutions out of my laptop's so my output, all it gives me are 4:3 resolutions such as 1024x768 that will stretch on my widescreen tv.

I also got latest graphic drives, didn't help.

any help is appreciated.
tnx.

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

more Info:

I downloaded MoreInfo and ran it, I didn't know what you exactly need from it so I'm just putting the first page of results here:

Monitor
Manufacturer............. LPL
Plug and Play ID......... LPLC000
Data string.............. LGPhilipsLCD LP141WX1-TLB4
Serial number............ n/a
Manufacture date......... 2006, ISO week 0
-------------------------
EDID revision............ 1.3
Input signal type........ Digital
Color bit depth.......... Undefined
Display type............. RGB color
Screen size.............. 300 x 190 mm (14.0 in)
Power management......... Not supported
Extension blocs.......... None
-------------------------
DDC/CI................... Not supported

Color characteristics
Default color space...... Non-sRGB
Display gamma............ 2.20
Red chromaticity......... Rx 0.585 - Ry 0.344
Green chromaticity....... Gx 0.337 - Gy 0.539
Blue chromaticity........ Bx 0.157 - By 0.145
White point (default).... Wx 0.313 - Wy 0.328
Additional descriptors... None

Timing characteristics
Range limits............. Not available
GTF standard............. Not supported
Additional descriptors... None
Preferred timing......... Yes
Native/preferred timing.. 1280x800p at 60Hz (16:10)
Modeline............... "1280x800" 71.000 1280 1328 1360 1440 800 803 809 823 -hsync -vsync

Standard timings supported

Report information
Date generated........... 11/1/2008
Software revision........ 2.11.0.744
Raw data................. 00,FF,FF,FF,FF,FF,FF,00,32,0C,00,C0,00,00,00,00,00,10,01,03,80,1E,13,78,0A,C4,40,95,58,56,8A,28,
......................... 25,50,54,00,00,00,01,01,01,01,01,01,01,01,01,01,01,01,01,01,01,01,BC,1B,00,A0,50,20,17,30,30,20,
......................... 36,00,30,BE,10,00,00,18,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,FE,00,4C,
......................... 47,50,68,69,6C,69,70,73,4C,43,44,0A,00,00,00,FE,00,4C,50,31,34,31,57,58,31,2D,54,4C,42,34,00,8B

I connected my TV with VGA port and tried running the MoreInfo again but the results didn't change on the upper left part of the MoreInfo program, connecting my TV didin't add anything there.

I see a 1360 up there and that made me happy!

So what shall I do.

Unfortunately, that 1360 is the pixel location of the end of the sync pulse. It's not an indication of the resolution permitted. The only thing that this EDID is providing is 1280x800, which is a somewhat typical laptop screen resolution and is not the monitor you want to drive.
Can you get MonInfo to provide the EDID of the TV instead?

Leave a Comment

Please sign in to add a comment. Not a member? Join today