Gma950 and 1360*768, without modeline and edid-information :(

Gma950 and 1360*768, without modeline and edid-information :(

Hello,
i bought yesterday a new tv, a toshiba 32C3001P and tried to plug it to my laptop. but theres only 128*768, and no 1360*768.

so i tried moninfo to read the edid, but nothing, the tv does not send any edid-data. and there's also no modeline for this tv.

what can i do? please help me

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

For HDMI, this TV only accepts 1080i, 1080p, and 720p. However, over VGA you should be able to get native rez with a generic 1360x768 timing. I'm getting stuff like:

ModeLine "1360x768" 85.5 1360 1424 1536 1792 768 771 777 795

1360x768" 85.50 1360 1476 1588 1776 768 771 777 795 +hsync +vsync

1360x768" 84.72 1360 1424 1568 1776 768 769 772 795 -HSync +Vsync

66,21,50,B0,51,00,1B,30,40,70,36,00,00,00,00,00,00,1E,37,01

66,21,50,A0,51,00,1B,30,74,70,36,00,00,00,00,00,00,1E,37,01

18,21,50,A0,51,00,1B,30,40,90,13,00,00,00,00,00,00,1C,37,01

One of those might work.

Use the Wiki instructions with that DTD. If the resolution shows up in the driver but doesn't seem to work with the monitor, we'll try something else. If the monitor just refuses to show up at all in the driver, if might be the VideoBIOS. Try 1358x768 instead:

66,21,48,B8,51,00,1B,30,40,70,36,00,00,00,00,00,00,1E,37,01

66,21,48,A8,51,00,1B,30,74,70,36,00,00,00,00,00,00,1E,37,01

18,21,48,A8,51,00,1B,30,40,90,13,00,00,00,00,00,00,1E,37,01

thanks, i'll try that after work.

actually, i tried it right now, but it didnt work. none of the resolution showed up, they're not even in the registry. later i'll try to put them manually in the registry.

but how do i enable the resolutions via registry? where is this dtd-count value?

//edit

i changed the data via registry, and it worked.
thank you :)

for the next installation, i have created an reg-file, so it is just a click to add the resolutions:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlVideo{85BD2560-50BB-4228-9E29-84E4AD0EAFBA}001]

"TotalDTDCount"=dword:00000005
"DTD_1"=hex:66,21,50,b0,51,00,1b,30,40,70,36,00,00,00,00,00,00,1e,37,01
"DTD_2"=hex:66,21,50,a0,51,00,1b,30,74,70,36,00,00,00,00,00,00,1e,37,01
"DTD_3"=hex:18,21,50,b0,51,00,1b,30,40,90,13,00,00,00,00,00,00,1c,37,01
"DTD_4"=hex:66,21,48,b8,51,00,1b,30,40,70,36,00,00,00,00,00,00,1e,37,01
"DTD_5"=hex:66,21,48,a8,51,00,1b,30,40,70,36,00,00,00,00,00,00,1e,37,01

Great news! And nice idea on the reg file!

I have the same problem.

Samsung TV-monitor (VGA) 1360 x 768.

And Intel G45.

Max res. 1024x768 :-(

I will try this way, but if it is to difficult?

Archibael, do You help me?

R.

p.s. OS: Win 7 :-)

Chipset: G45 (+ Intel E8400) - on Windows 7

<->

TV-monitor VGA 1360x768 @ 60Hz : samsung LE32T51BX

but Intel G45 max res 1024x768!

I tryed all modes (for skyworxx), get "write to register" and nothing!

I used wrong numbers? I used wrong DTD? I canot edit registry manually :-(

its WORK!!!

via DTD.

THANKS!!!

R.

Leave a Comment

Please sign in to add a comment. Not a member? Join today