Can not start Beta Test after Applicaiton was Rejected

Can not start Beta Test after Applicaiton was Rejected

Help We posted a build that was rejected for ILU01 - Application install - and we should use the Beta test before submitting an application. Since the failure, I have tried and tried to get the beta test to post with no success. I am using the same project and uploading a new executable. The Beta test states it started, yet none of my invitees (including myself) are getting any messages about the beta test. I have an email address for an unregistered user (me) and I have sent the invite time and time again to register yet it never notifies me in email. I have tried to just start a new project but I get way too many failures when I just try to cut and paste the same information into a new project. There was some comment about a Consumer ID on the submit page (I can not locate that). At this point we can not spend any more time on the Intel Ap store until we figure out how to upload a beta and be able to root cause the failure. What am I missing. ConnectNow SE binary is uploaded Beta Test claims the Beta Test has started Both store regsitered users and new users are in the beta list For registered users, no email has even been received (I have stopped and started the beta test) For unregistered users, no email has ever been received to invite them to register to the store It just seems that the binary is up somewhere but not accessible. do I need to start from scratch due to the rejection?
4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello Scott,

This is a known issue that we are investigating. Please see

You should still be able to test. For the moment, only the invitation email seems not to be working, but the application does appear under pending downloads when the beta testers login to the AppUp(SM) Center.

Best Regards

Hal G.

Technical Support Team
Intel® Atom™ Developer Program
Intel AppUp(SM) Center

Thanks Hal

I saw the email links that stated the notifications are not going out - I am passed that. I still can not find it in the Store under pending downloads under my own account. Nor can I find the reference to the consumer ID on the Submit page so I have not given it a consumer ID.


It is there now. We can start the process. Thanks for being quick on the response.

Leave a Comment

Please sign in to add a comment. Not a member? Join today