SNMP Subagent - logfile timestamp not matching system time

SNMP Subagent - logfile timestamp not matching system time

Was not sure what other form I should post this so I will see what turns up here.

I am using Intel's SNMP subagent software version 1.1-16 on CentOS 5.5, RPM package (snmpsa-1.1-16_el5.x86_64.rpm).
The subagent is working fine and receiving traps from the IPMI Driver. I have the hardware clock and OS clock in sync with dayligh savings time.

The problem I have is the SNMP subagent logs these events wtih a timestamp 1 hour behind the system clock. It appears as if the snmpagent logger is adding a timestamp for the event in standard time and not daylight savings time.

The SNMP subagent log file is at  /var/log/snmpsa.log.

Does anyone know how to configure the Intel SNMP subagent to use daylight savings time?

Thanks in advance!!

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

If this is not the right forum for this question can anyone tell me which form to use for IPMI software or Baseboard software.

Thx!

Hi,

    I am using Suse 11 SP3 and snmpsa-5.0.0-14.x86_64.rpm.I am using intel S1200BTL and S2600GZ server boards.I added the following entries in the snmpd.conf file for traps.

rwcommunity  public

trap2sink localhost public

# turn on agentx master agent support
master agentx

 

and below entry added in the snmpsa.conf for debug purpose

DebugEnabled = 1

 

Still i am not getting any traps.? am i missing something or do i need to added any more parameters...

 

Thank's in advance.

 

Regards,

Sankar

Hello,

The correct forum for SNMP/IPMI is here: https://communities.intel.com/community/tech/servers

Regards, Hal G

Intel(R) Developer Zone Support

http://software.intel.com
*Other names and brands may be claimed as the property of others.

 

Leave a Comment

Please sign in to add a comment. Not a member? Join today