Software Requirements

This section provides software requirements for the following systems:

Floating licensing service requirements

Floating licenses of 2017, 2018 and 2019 version of Intel® Software Development Tools require the Intel® Software License Manager version 2.5 (INTEL daemon 2.5/lmgrd 11.14.1.1) or higher for successful installation. For the latest version of Intel® Software License Manager, please go to the Intel® Registration Center (choose the right OS and platform; only users with floating license registrations have access to this link). For more details, see Installation Errors Related to Intel® Software License Manager Upgrade

To get started the with the Intel® Software License Manager, please refer to this tutorial: https://software.intel.com/en-us/articles/intel-software-license-manager-getting-started-tutorial

For more complete information about compiler optimizations, see our Optimization Notice.