When can we test our app on Meego Appup client?

When can we test our app on Meego Appup client?

I just downloaded and installed Meego. I wonder when can we have a Appup Client for testing.
16 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

derchang,

With manufacturers announcing tablets running MeeGo in the works, I think there is a clear indication that MeeGo is coming. May as well get started now and get an app/game ready in advance :)

Any news on this thread? I would like to test the AppUp client with MeGoo, and I guess I'm not the only one...

We are talking about installing Appup Center Client on Meego.
I have tested KidsPainter without it on Meego, but still need to test it under Appup Center Client.

Any update? Pardon my ignorance. But MeeGo without AppUp store running is useless...

Hi derchang,

Unfortunately I do not have any official information when Meego AppUp will be available. Once I get more information I will post it here.

Regards
Rooven

Intel AppUp(SM) Center
Intel AppUp(SM) Developer Program
Intel Technical Support

Regards,
DG Rooven

Hong,

Please keep an eye on this page for AppUp updates:

http://www.intel.com/appup/index.htm

thanks. I just did the test of one of my products on meego without appup center.
I hope it will not be long for the coming of appup center for meego.

Even more great things are coming, AIR, .NET and more

Hi Hong Yu,

The current moblin Intel® AppUp(SM) Center is upward compatible with Meego.
You can use the Moblin AppUp(SM) Center on Meego.
Please also refer to this link for more information: http://appdeveloper.intel.com/en-us/article/faq#MeeGo_00

Regards
Rooven

Intel® Customer Support
Intel® Atom™ Developer Program
Intel® AppUp(SM) Center

Regards,
DG Rooven

unfortunately, it failed:

Installing...
error: Failed dependencies:
libccss-1.so.3 is needed by intel-appstore-1.0.0.b8-moblin2.i386
libclutter-gst-0.10.so.0 is needed by intel-appstore-1.0.0.b8-moblin2.i386

Hi Hong Yu,

I just verified this with the developement team.
The current Moblin version of the AppUp(SM) Center is not fully compatible with Meego yet. It is only the Moblin SDK that is upward compatible.
There will be a new version of the client that will be compatible with Meego.
At this moment I do not have any information when this new version will be released. Please keep an eye on our forum for more updates.

Regards
Rooven

Intel® Customer Support
Intel® Atom™ Developer Program
Intel® AppUp(SM) Center

Regards,
DG Rooven

yes. you are right. I tested one of my products, KidsPainter, which supports both moblin and meego on the Meego. Installation and launch are ok. And the authorization function of Appup SDK successfully stop the program going on without Appup client installed. SDK did work without problem. :D

I am looking forward to the appup client for meego for the full test.

You can clear the first dependency by
yum install ccss

the second in a bug that clutter-gst is causing, so we can download another clutter-gst rpm from

http://www.clutter-project.org/sources/clutter-gst/0.10/
then try installing...

Althought I built the libclutter-gst from the source code and install it. It still does not work.

Installing...
error: Failed dependencies:
libclutter-gst-0.10.so.0 is needed by intel-appstore-1.0.0.b8-moblin2.i386
cat: /opt/Intel/AppStoreBeta/share/etc/config.ini: 没有那个文件或目录
rm: 无法删除"/opt/Intel/AppStoreBeta/share/etc/config.ini": 没有那个文件或目录
mv: 无法将"/tmp/config.ini" 移动至"/opt/Intel/AppStoreBeta/share/etc/config.ini": 没有那个文件或目录
chown: 无效的 spec: "appstore:"
Installation failed.

I have already had libclutter-gst-0.10.so.0 both under /usr/lib and /usr/local/lib

any clue?

Hi Hong: Is this for KidsPainter? I ran your program just fine on Moblin 2.1.

Leave a Comment

Please sign in to add a comment. Not a member? Join today