Intel Manageability Commander remote desktop can't work thinkcenter m8500t

Intel Manageability Commander remote desktop can't work thinkcenter m8500t

[Host Information]

Item    Value    
Operating System Name    Microsoft Windows 7 profession    
Operating System Version    6.1.7601 Service Pack 1 Build 7601    
System Manufacturer    LENOVO    
System Name   aa
System Model    ThinkCentre M8500t-N085    
Processor    Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz, 3.60 GHz, 4 Core(s), 8 Logical Processor(s)    
BIOS Version    LENOVOFBKTC6AUS    
LAN DeviceID    PCI\VEN_8086&DEV_153A&SUBSYS_309717AA&REV_04\3&11583659&0&C8    
LAN Driver    12.6.47.0    
WLAN DeviceID    NA    
WLAN Driver    NA    

[Intel(R) ME Information]

Item    Value    
ME Control Mode    Admin    
Provisioning Mode    Post Provisioning    
BIOS boot    Post Boot    
Last ME reset reason    Power Up    
System UUID    24854298-8347-11e6-8610-3a070ace1c00    
Local FWUpdate    Enabled    
Power Policy    Desktop: ON in S0, ME Wake in S3, S4-5    
Cryptography Support    Enabled    

[FW Capabilities]

Item    Value    
Intel(R) Active Management Technology    Enabled    
Intel(R) Anti-Theft Technology PC Protection    Enabled    
Intel(R) Capability Licensing Service    Enabled    
Intel(R) Dynamic Application Loader    Enabled    
Protect Audio Video Path    Enabled    

[Intel(R) Active Management Technology]

Item    Value    
Intel(R) AMT State    Enabled    
Intel(R) AMT Status    Configured    
CIRA Connection Status    Not Connected    

[Intel(R) Anti-Theft Technology PC Protection]

Item    Value    
Intel(R) AT State    Enabled    
Intel(R) AT Status    Not Enrolled    

[Components Information]

Item    Value    
MEBx Version    10.0.0.0007    
FW Version    9.1.30.1008    
LMS Version    11.0.0.1183    
MEI Driver Version    11.0.0.1181    
MEI DeviceID    PCI\VEN_8086&DEV_8C3A&SUBSYS_309717AA&REV_04\3&11583659&0&B0    
SOL Driver Version    11.0.0.1136    
SOL DeviceID    PCI\VEN_8086&DEV_8C3D&SUBSYS_309717AA&REV_04\3&11583659&0&B3    

[Network information]

Item    Value    
LAN MAC Address    6C:0B:84:DE:7F:D0    
LAN Configuration state    Static    
LAN Link Status    Link Up    
LAN IPv4 Address   192.168.1.100 
LAN IPv6 Enablement    Disabled    
WLAN MAC Address    NA    
WLAN Configuration state    NA    
WLAN Link Status    NA    
WLAN IPv4 Address    NA    
WLAN IPv6 Enablement    NA    

---------------------------------------------------------------------------------------------------------------------------------------------------------------------

I can use the Intel Manageabilty  commanger(version 1.08) connect the computer ,see the system status, hardware infomation ,event log ,audit log...

I also can use IE address  http://192.168.1.100:16992  access the computer,remote control reset or shutdown the computer.

when I use the  Intel Manageabilty  commanger Remote Desktop section, clike Connect buttion, but it don't work without showing anything.

Thanks.

Zone: 

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello Chen,

If you are having issues with KVM connecting, it is usually an issue in that the device has KVM disabled. If the Intel Manageability Commander is being used, there should be a warning message above the KVM window, just click on that message and make sure that the redirection port and KVM boxes are both  checked at a minimum.

Joe

 

Hello Joseph,

I have already checked the Redirection Port and KVM Remote Desktop boxes. 

When i click then Remote Desktop Connect button ,the Connect button status can change Disconnect ,but few second late change Connect.

Remote Desktop don't work.

Click Serial-over-Lan Connect button,the Connect button status can change Disconnect,but all function can't work.

Thanks.

 

Hey Chen,

I would suggest download the SCS configurator package. Then run  "acuconfig.exe systemdiscovery" from the command line after navigating to the folder containing acuconfig.exe

This will generate an xml file in that folder. In that XML is a <amtsku> tag, what is that value?

There are also three KVM related xml tags, what values do they hold? All three need to be true in order for KVM to work.

Joe

 

Hello Joseph,

<AMTSKU>Intel(R) Full AMT Manageability</AMTSKU> 

  <AMTversion>9.1.30</AMTversion> 
  <FWVersion>9.1.30.1008</FWVersion> 
  <AMTSKUNumber>2</AMTSKUNumber> 
  <PingConfigurationServer>False</PingConfigurationServer> 

 

- <KVMOptions>
  <EnableKVM>True</EnableKVM> 
  <EnableUserConsent>True</EnableUserConsent> 
  <UserConsentTimeout>300</UserConsentTimeout> 
  </KVMOptions>

Thanks.

 

Hey Chen

Can you please send me a PM with the complete xml file to me please

Joe

I believe I have the same problem, did you ever solve it?  I have opened a support ticket for this.

Does anyone know what I can do to troubleshoot this? Are there any logs either on the target host or the client running the Commander that I can check?

Regards, Graham

Hey Graham

Does your think center have Discrete Video card or does not have a monitor attached?

Joe

 

Leave a Comment

Please sign in to add a comment. Not a member? Join today