Forum topic

How to profile the communication between Host and Mic during Offload Mode

Recently I need to know exactly the data communication(exactly how much and when) between the Host and MIC while running an offload application.

Authored by Last updated on 10/30/2015 - 18:57
Forum topic

Problem about credentials of the target process and vtune amplifier do not match

Hi,

I'm experimenting with Vtune Amplifier XE 2018 trial edition on Linux and I have a basic question that I can't seem to find the answer to anywhere.

Authored by qiuzhang, chen Last updated on 11/15/2017 - 06:38
Forum topic

amplxe: Error: 0x40000025 (Inapplicable report) -- The report 'summary' is not applicable to the result

Hi guys!

I am trying to use amplxe-cl to run the sample program nqueens_parallerl .But it don't work.

I run 

Authored by taiyu, zhou Last updated on 02/05/2019 - 02:47
Forum topic

[Instrumentation Engine]: Attach to pid 190341 failed: Operation not permitted

Hi guys!

I want to use VTune remote .But it doesn't work .The host is windows,the target is CentOS.

Authored by taiyu, zhou Last updated on 02/05/2019 - 02:53
Forum topic

Amplifier cannot detect remote machine configuration.

Hi

Authored by zhangmiao, dong Last updated on 06/05/2019 - 12:27
Forum topic

VTune Amplifier 2019 Update 5 assertion failed

[Environment]

Windows 10

Visual Studio Community 2015 Update 3 (Version 14.0.25431.01)

Intel VTune Amplifier 2019 Update 5

 

[Log]

Authored by Rython Last updated on 08/12/2019 - 14:55