Filters

Forum topic

How to run impi test program among cluster nodes

Dear All,

Just installed the Parallel Studio XE 2017 on CentOS 7 in a cluster mode.

For some reasons I cannot run the impi/2017.1.132/test.c from a multi-nodes environment.

Authored by Wo C. Last updated on 01/20/2017 - 05:49
Forum topic

ib_read_bw not working on MIC

Hello,

Authored by Fedele S. Last updated on 01/20/2017 - 04:18
Forum topic

TBB Offloading Issue on Xeon Phi Coprocessors

I am trying to get a program that uses TBB to offload work to two Xeon Phi coprocessors and I am running into a linking issue.

Authored by phil nadolny Last updated on 01/18/2017 - 12:27
Forum topic

MPI_ISend bug on Fortran allocatable character

I am encountering what I believe to be a bug associated with allocatable character arrays and MPI_ISend.

Authored by Nathan W. Last updated on 01/18/2017 - 09:17
Forum topic

MPI_Info_set crashes

Here is a small section of my test code

use mpi

.......

Authored by Qinghua W. Last updated on 01/18/2017 - 08:02
Forum topic

RDMA problems in gluster on host with MIC

Hi, after I have configured ibscif virtual connector for Infiniband  the RDMA gluster transport does not works anymore.

Authored by Fedele S. Last updated on 01/18/2017 - 02:14
Forum topic

How to install xpssl 1.5.0 (Intel Xeon Phi Processor Software)

Background: I am having trouble installing a Xeon Phi *Coprocessor* 7120P because of incompatibility with the Xeon Phi *Processor* (7210) software.

Authored by Gabriel A. Last updated on 01/17/2017 - 13:34
Forum topic

Issues using micnativeloadex for cross-compiled hwloc on MIC

Hello all,

I have been having trouble getting hwloc to run natively on the MIC. Specifically, it seems that necessary dependencies (such as libimf.so) are not being found.

Authored by Jake Caswell Last updated on 01/17/2017 - 13:23
Forum topic

Trouble installing Xeon Phi 7120 coprocessor on CentOS 7.3

Hi all,

We purchased two Intel Xeon Phi 7120P co-processors and are attempting to set one of them up with a CentOS 7.3 machine. 

Authored by Gabriel A. Last updated on 01/17/2017 - 13:11
Forum topic

PS cluster V16.0 update 2 Windows install issue

Installation of Windows version of Parallel Studio XE 2016 Update 2 Cluster Edition over/after having Update 1 installed (and not uninstalling update 1) bombs out while trying to write to (insuffic

Authored by jimdempseyatthecove Last updated on 01/17/2017 - 12:54
For more complete information about compiler optimizations, see our Optimization Notice.