1 Matching Results

Installing Intel Compilers for OS X, pre-requisite Xcode command line tools

In order to use the Intel compilers on OS X 10.9 and greater (Mavericks), the 'command line tools' for Xcode must be installed.  By default these are NOT installed when you install Xcode 5. 

Authored by Ronald W Green (Intel) Last updated on 11/26/2013 - 15:47
For more complete information about compiler optimizations, see our Optimization Notice.