Forum topic

Analyze openmp program - no openmp region displayed

Hi, I'm alayzing my openmp program using Intel vtune 2016. I used the -fopenmp flag when compiling and it runs on a 4-core machine.

Authored by Last updated on 06/05/2016 - 02:26
Forum topic

Debugging an OpenMP code

Hi all,

I haven't seen a coherent/official OpenMP debugging post by the Intel guys.

Authored by Last updated on 06/20/2014 - 15:24
Forum topic

Profiling OpenMP program with vtune command line

Hi all,

Authored by Last updated on 08/12/2015 - 16:25
Forum topic

Profiling OpenMP program with vtune command line

Hi all,

Authored by Last updated on 08/12/2015 - 16:25
Forum topic

How to profile hybrid openMP/MPI code

Hi All

I have a piece of code which uses both openMP and MPI and I wish to profile it in different configurations. e.g. 

Authored by Last updated on 05/01/2018 - 21:31
Forum topic

Inspector XE and OpenMP TASK blocks

Hi,

I got a few questions about Inspector XE I use with the Fortran Compiler 12.0.3.175.

Authored by jansson Last updated on 07/13/2018 - 12:52
Forum topic

Unable to collection openmp* performance with VTune

hi,

Currently,I want profiling openmp* in my programs,so i write a test program,then compile it with icpc.run .but ,unfortunate VTune do not collect any openmp informations.

Authored by yang w. Last updated on 12/17/2015 - 06:43
Forum topic

Understanding vtune analysis of OpenMP code sections

I'm not 100% sure of how I should be interpreting the results of my current vtune profiles.

Authored by Last updated on 02/12/2017 - 12:40
Forum topic

OpenMP debugger for intel2016@Windows

Dear all,

I am using Intel parallel XE on Win10. However I can not find the "intel parallel debugger extension" under the "Debug" button.

How can I enable this item?

Authored by Shuo Y. Last updated on 03/21/2016 - 11:35
Forum topic

SC 17 OpenMP Booth Talk: Profiling with Intel VTune Amplifier

Dear VTune users,

Authored by Ekaterina L. (Intel) Last updated on 12/01/2017 - 02:13