0 Matching Results
Forum topic

Test My Game: Tell me what you think 80% done!

Hi folks, as I promised a little while ago, I'm going to post my game for you guys to fiddle with. It's only about 80% done and it hasn't really been tested for bugs so please bare this in mind.

Authored by Isaiah L. Last updated on 11/24/2015 - 21:53
Forum topic

Serial number does not working

I was trying to activate Parallel Studio with serial number, but it said that my serial was invalid. I tryed to activate with licence file with same result.

Authored by Yaroslav L. Last updated on 11/24/2015 - 22:07
Forum topic

License not valid

I was given a license for intel parallel studio  by my manager a couple of months ago, and I am just now getting around to using it, however it doesn't seem to be working. 

Authored by Marc F. Last updated on 11/24/2015 - 22:07
Forum topic

Intel Parallel Studio XE 2016 via Academic Program


Authored by mariia s. Last updated on 11/24/2015 - 22:07
Forum topic

Couldn't find the license at the E-mail

I got the E-mail when my serial Number updated. Explanation of this E-mail, there is a license in attachment. but I couldn't find the attachment at this E-mail.

Authored by Yoshihiko Shimomoto Last updated on 11/24/2015 - 20:55
Forum topic

Compiling with DLL switches


Authored by ThermoX Last updated on 11/24/2015 - 20:17
Forum topic

INFO: CPU type "Broadwell" is unknown, generic x64 CPU registers will be used.

Previous usage of ISS-2015 System Debugger worked OK with my BroadIsland(Broadwell cpu) target board.

Authored by hwmerr Last updated on 11/24/2015 - 20:03

Intel® IPP 9.0 Bug Fixes

NOTE: Defects and feature requests described below represent specific issues with specific test cases. It is difficult to succinctly describe an issue and how it impacted the specific test case.

Authored by Ying H (Intel) Last updated on 11/24/2015 - 19:36
Forum topic

Are there any known problems with Intel compiler?


Hello sir,


Authored by Dohyeon G. Last updated on 11/24/2015 - 19:00
Forum topic

LNK1207 error with /debug switch on IVF v15.0 & 16.0

Hello all,

Compilation with IVF v15.0 & v16.0 (ia32) using the following command fails.

ifort /debug testprog.f90

The following error message is produced:

Authored by david.vowles Last updated on 11/24/2015 - 18:15
For more complete information about compiler optimizations, see our Optimization Notice.