Filters

Forum topic

Judging

Have I missed the results for the first problem? Or are they still being judged?

Authored by fmstephe Last updated on 06/04/2011 - 03:38
Forum topic

VB.Net and Fortran DLL syntax

I am calling Fortran subroutines and functions in a DLL from a VB.Net application; some but not all of my simple functions work. I'm still at the "let's see how this works" stage.

Authored by Don Robinson Last updated on 10/05/2016 - 10:38
Forum topic

Batch nodes: 32 cpus 5x faster than 33 cpus

This is the way I typically submit batch jobs:

qsub -l select=1:ncpus=40 rl-myjob

Authored by dotcsw Last updated on 06/03/2011 - 16:22
Forum topic

Sampling API Error

Hi there, I'm new to Intel Amplifier User API.

Authored by chhenning Last updated on 06/03/2011 - 15:01
Forum topic

PARDISO produces wrong answer

I have a non-symmetric matrix (attached). When I use in-core, I got wrong answer but occ produces correct answer. Can someone give me hints what's going on?

Authored by xian-zhong.guous.cd-adapco.com Last updated on 06/03/2011 - 12:33
Forum topic

Question about default inits and equivalence

Hi,

In CVF, we used the following declarations to create escaped string sequences:

Authored by jeremy_h Last updated on 10/05/2016 - 10:38
Forum topic

What (else) can cause an allocation error 41?

I have a Fortran DLL called from a C++ application which has now been running very reliably for a long time.

Authored by eos pengwern Last updated on 10/05/2016 - 10:38
Forum topic

Reversing (V)MOVMSKPS (restoring masks from GPR to XMM / YMM)

Hi,

consider SSE/AVX Code which operates on XMM/YMM registers 99% of the time but requires to keep track of masks (control-flow to data-flow conversion using BLENDVPS operations).

Authored by Ralf Karrenberg Last updated on 06/03/2011 - 06:14
Forum topic

Build not compiling any of the source code

Everything was ok a while ago.

I installed Parallel Studio and now it does not compile any of the source included in the project.

Authored by prandf Last updated on 10/05/2016 - 10:38
Forum topic

libmmd.dll is missing from your computer

I am trying to run an OpenCL sample application on VS 2010 and i have installed OpenCL SDK also,

I am getting this error

Authored by Nalina Jain (Intel) Last updated on 06/03/2011 - 09:28
For more complete information about compiler optimizations, see our Optimization Notice.