Filters

Forum topic

VTune Amplifier for OS X

I'm an undergraduate and I've just registered a student account with my .edu email.

Authored by Yaozhu S. Last updated on 02/13/2016 - 07:29
Forum topic

SIP Gateway: Need better audio codec than G.711

Hi,

tested successful WebRTC Sip Gateway to Cisco SIP Telepresence endpoints.

Authored by Juergen H. Last updated on 02/13/2016 - 06:43
Forum topic

Future of Intel XDK

Hello All,

What are the plans of Intel for the future of XDK? Can we rely on XDK for the big commercial projects? "at least" how long time the project and the support will continue?

Authored by Alper B. Last updated on 02/13/2016 - 06:22
Forum topic

Get the Power Consumption Info When Running a Program

Hi,

When I run a program using offload mode, I want to collect the information of power consumption of the MIC. Is there any way to do that?

Authored by Jiawen L. Last updated on 02/13/2016 - 04:30
Forum topic

OpenMP 4.0 Copying partial arrays to the device - weird behavior

Hello all.  I am trying to reduce my offload costs by only copying the data that I need.

Authored by Paulius V. Last updated on 02/13/2016 - 04:29
Forum topic

Poor speed in MIC

Dear All:

Authored by Masrul Last updated on 02/13/2016 - 04:27
Forum topic

MODULEFILE creation the easy way

If you use Environment Modules  (from Sourceforge, SGI, Cray, etc) to setup and control your shell environment variables, we've created a new article on how to quickly and correctly cre

Authored by Last updated on 02/13/2016 - 04:26
Forum topic

Enabling swap on mic with mpss-3.6 on centos7

Trying to enable mic_virtblk on the host - the card always reports

[    7.481039] Module mic_virtblk loaded at 0xffffffffa007d000 [    7.488805] Have you set virtblk file?

Authored by Nirmal P. Last updated on 02/13/2016 - 04:22
Forum topic

Compile Error: ifort.exe not found

Hello all

I know that there was a similar topic already, but it is closed and I haven't found a proper answer out there.

Authored by Marcin S. Last updated on 02/13/2016 - 04:15
Forum topic

Webservice JSON in post body

Hi,

  I am trying to call the post method of a Nodejs webservice which expects a json object in the body.

How would I do this with XDK & IODOCS?

Thanks

Varun

Authored by Varun R. Last updated on 02/13/2016 - 04:00
For more complete information about compiler optimizations, see our Optimization Notice.