Forum topic

Pause /Resume API on Amplfier XE 2016

I try to repeat the steps described in the article usi

Authored by Igor P. Last updated on 07/29/2016 - 03:42
Forum topic

An assertion failure on VTune Amplifier Update 4

Hi there, 

Authored by Worawan D. Last updated on 07/28/2016 - 03:25
Forum topic

Problem evaluating GPU hotspots

Hey guys,

Authored by Amirali B. Last updated on 07/26/2016 - 07:18
Forum topic

Hang after start to profile Android phone

I have try to profile  app on Nexus 5.

I could start profile with "Attach to Process" and "Launch Android Package" with basic hotspot.

The Launch Android Package could open app, 

Authored by ting h. Last updated on 07/25/2016 - 06:13
Forum topic

Profiling output data locally on Windows

Hello,

Authored by Noam B. Last updated on 07/18/2016 - 11:28
Forum topic

vTune client / license

Hi,

When opening profiling results in vTune Amplifier XE I get the following error:

Authored by David W. Last updated on 07/18/2016 - 11:27
Forum topic

Getting "Error : Cannot connect to data source provider"

Hi

Authored by Mohammed A. Last updated on 07/18/2016 - 07:01
Forum topic

Could not profile on Android device

Hi, I have tried three phone, none of that could let me profile my app...

Version Intel Vtune Amplifier 2016 for Systems (windows)

Phone : Nexus 5 without root

Authored by ting h. Last updated on 07/14/2016 - 11:41
Forum topic

High Spin Time detected for Windows Fibers

Hello,

Authored by Thomas P. Last updated on 07/11/2016 - 06:40
Forum topic

Collecting cache miss rate of browsing websites using Chrome

Hello, 

Authored by hanyun t. Last updated on 07/08/2016 - 14:50
For more complete information about compiler optimizations, see our Optimization Notice.