multiple versions

How to Handle Different SMPD Versions with Different Versions of the Intel® MPI Library

A guide for working with multiple versions of SMPD that could be present due to multiple versions of the Intel® MPI library being installed. This will help avoid problems due to SMPD version mismatch.
  • Developers
  • Microsoft Windows* (XP, Vista, 7)
  • Intermediate
  • Intel® MPI Library
  • Intel® Cluster Studio
  • Intel® Cluster Studio XE
  • compatibility
  • multiple versions
  • SMPD
  • Cluster Computing
  • Subscribe to multiple versions