Intel® JTAG Debugger

Google fonts not working in the new xdk

GooIgle fonts seem not to be working in the newest version of xdk

It works perfectly in the old version.  I am using a standard Html5 blank template, Here is my code

in the head section

<link rel="stylesheet" type="text/css" href="">
    H1{font-family: 'Tangerine', serif;
font-size: 48px;

in the body section

<H1>Sometime Ago</H1>

Unable to Install HAXM to my computer


I'm trying to install HAXM on Windows 8.1 and I am encountered the message that "This computer meets the requirements for HAXM, but Intel Virtualization Technology (VT-x) is not turned on.".

Currently I am using ASUS zenbook ux305fa. I checked tat my PC have Intel Virtualisation Technology support, so I enabled the Intel Virtualisation Technology in system BIOS setup utility.I don't have Hyper-V installed on my system.

I tried to disable antivirus(Avast)., but It does not work.

HAXM installation failure on Windows 7

I have an Intel® Pentium® Processor P6100  and an Acer Aspire 4738Z.I am suffering from Intel-haxm installation error. i have attached snapshot .kindly check it. 

Intel Processor virtualization utilty says 

Intel Virtualization : NO 

also i checked these link , says no intel virtualization is support with these processor . 

I want it to know . How can i fix it. 

haxm installation failure in win7 64

Hi All,
I am writing this post to ask for help about installing the intel haxm, I previously used win8, and I could install the haxm without any problems, but a few
days ago, I change the os to win7 64bit, while I cannot install the haxm after I tried many ways to fix it.
I refered to the the page :
and tried the ways that mentioned in the page, but nothing helped. I went to bios and enabled the VT.

below are the info captured about my pc.

hoping to get any helpful info from you guys, many thanks.

Question about the HAXM driver

I want to apply the HAXM on the QEMU for my x86 virtual machine.
The QEMU for the Tizen and the Android is the open source.
So, I am analyzing and referencing them.
But, the Android's QEMU is very old version.
So, my custom QEMU is based on the Tizen's QEMU.

Recently, I checked the issue related with HAXM version.
The Tizen QEMU use the HAXM 1.0.5, and the Android QEMU use the HAXM 1.1.1.
The Tizen QEMU cannot run and close the emulator on the HAXM 1.1.1.
It can run and close on the HAXM 1.0.5.

Video Cut Fails sometime

I am using Intel media-for-mobile sample ( to Trim/Cut video. However when I when i record video and goes to ComposerTranscodeCoreActivity some time the video is not loaded and it shows black screen and some time the video is showing there but when i click to start trim/Cut it give me Error "Failed to allocate component instance" Logcat shows error: "Unable to instantiate a decoder for type 'video/avc'."


I am attaching screen shots for reference.

Subscribe to Intel® JTAG Debugger