BRYCE S. (Intel)Tue, June 16th 2015 - 11:06
Cannot provision AMT to AdminControl mode0
Posting on behalf of one of my customers. We have a PCIE card with 4 indemendent Broadwell-U processor complexes. Since we don't have a physical serial console connected to the Broadwell-U processors, so we relay on AMT to provide the serial console using the AMT SOL feature. AMT is provisioned ...
Bob B.Fri, June 12th 2015 - 11:23
Intel vPro Solutions Manager - Can't conncect to client9
I enabled AMT on a client and I cannot add the client in the Platform Solution Manager software on my system.  When I add the client, put in the username and password, I get "Unauthorized".  I even created another user account through the http://ip:16992 address and tried that versus the admin ac...
Sumedh S.Thu, May 21st 2015 - 2:59
Intel AMT Sample building on Linux Ubuntu 14.042
I am not able to build the linux sample code for WS-Managed. got following error.  /usr/bin/ld: cannot find -lsynclibUbuntu_X64 /usr/bin/ld: cannot find -lxerces-depdomUbuntu_X64 /usr/bin/ld: cannot find -lxerces-cUbuntu_X64 /usr/bin/ld: cannot find -lwsman_clientppUbuntu_X64 /usr/bin/ld: can...
Rupert H.Thu, May 14th 2015 - 5:13
Resetting AMT through a Motherboard BIOS re-flash7
I have an unsolvable problem: I am unable to login into AMT through WEB interface and OpenMDTK tools (commander and director). Instead I am able to log into MEBx. All this as a result of some experiments made in the past through the configuration tool for linux (ACUConfig) with an unsupported OS...
ivan b.Wed, April 1st 2015 - 7:26
Changing BIOS password3
Greetings. I have  a question - can I manage of bios password on laptops and pc's (with intel AMT) in our company  through  powershell script\c# ? Thanks.
Hans K.Sat, March 28th 2015 - 23:36
AMT/VNC headless on Linux results in black screen or no mouse/keyboard10
Hello, I installed Ubuntu Server 64bit 12.10 on a Dell Poweredge T20 and wanted to run it headless, but I ran into the following problem, that when no monitor was attached, or if you send the system into standby and wake it up again, the screen is black if connected via VNC. I found this old thre...
Andy ZTue, March 24th 2015 - 1:33
How to export device list in xml format in vPSM?1
Hello experts, have anybody got an idea or practice on machine list export and import in xml format, on vPro Platform Solution Manager?
Bruno G.Wed, March 4th 2015 - 5:13
Problem to access computer remotelly - Intel ATM2
Hello world!            I've hooked up computer client to use the Intel ATM feature, but I am getting the error message "Failed to access resource IPS_KVMRedirectionSettingData, check user permissions." when I try to get I remotely via VNC Viewer Plus. I created the xml profile with information ...
Christiaan N.Mon, March 2nd 2015 - 4:36
Unable to configure (TLS) Agent Authentication3
Hi, I have a working (demo) server with Intel AMT (version 9.0.31, bios version 1107, current setup mode is enterprise and TLS security is working). I am using the manageability director tool (v0.1.33). Now I want to introduce Agent Authentication, as to authenticate remote users before they are ...
Travis M.Thu, January 29th 2015 - 15:09
Intel AMT Deployment via Batch Script11
I recently created a script in hopes of enabling and configuring Intel AMT on all of our machines spanning several remote branches. They already have the Intel Management and Security Client installed, and it's not enabled by default - it's how they came from Dell. My plan was to copy the script ...
Subscribe to Forums