Forums

Thorsten A.Sat, March 18th 2017 - 2:47
RemoteControl.exe: v1.0.9058.1 does not work (exception)3
I used to use the old version of RemoteControl.exe found in the Intel® Active Management Technology SDK. This works without any problem, i.e. I can query the power state of a remote AMT system and issue a power on command. Now I found out that a new version of RemoteControl.exe had been released ...
Grayson W.Tue, March 14th 2017 - 9:53
AMT Host Based Config Question2
Hey, I'm having issues provisioning some of my machines.  I'm using the ACUWizard to push a config down, and for most my computers it works great.  On the machines it doesn't work on, I get the error that client control mode is disabled.  I know this is an issue if I'm running an old version of A...
Hector A.Tue, February 28th 2017 - 11:02
BIOS PASSWORD4
HI:   I'm using the Configuration Profile Wizard and created a USB to copy the settings and everything works fine.  However, I do not see a field where to assign a password to the BIOS. Any help would be appreciated. These are the settings Profile Name: Test2 Profile Type: Intel AMT Network Set...
Hearn N.Tue, February 28th 2017 - 8:27
AMT through SCCM 2012 - stuck!1
Hi  I've been tasked with setting up intel AMT provisioned through SCCM 2012 R2 but am having little luck when attempting to install the solutions framework on many machines, I get an "error 100. Failed to delete wmi namespaces" error. I've completely recreated my WMI but this has not resolved th...
Charlotte P.Fri, February 10th 2017 - 5:11
AMT not available anymore2
Hello, I was working with AMT that I configured in Admin mode, and everything was fine. I work on a Dell Latitude on Windows 8. Today, the tab "AMT" is not in the Intel Management and Security Status anymore. The Intel Management Engine status is now "Information unavailable". Also, when my comp...
David M.Wed, February 1st 2017 - 13:56
Can't access AMT over VPN connection2
I am unable to connect to AMT via web browser, PSM and Meshcommander over an OpenVPN connection.  This is happening at 3 different sites. If done locally I have no problem, so I can confirm that vPRO is enabled.  These are SMB sites so the devices are provisioned manually (CTRL-P). Is this a know...
Alexis D.Thu, January 19th 2017 - 12:52
Failed to Set Agent Presence Expiration Action16
Hello, I am trying to trigger a reboot when an agent stops pinging the Agent Presence service (Watchdog functionality). I am using an i5-6500 CPU with firmware version 11.0.12 (above 11). I am trying to set an expiry action on the agent using the HLAPI (from the 11.6.0.7 AMT SDK). I am running th...
chen d.Mon, January 16th 2017 - 22:24
Intel Manageability Commander remote desktop can't work thinkcenter m8500t7
[Host Information] Item    Value     Operating System Name    Microsoft Windows 7 profession     Operating System Version    6.1.7601 Service Pack 1 Build 7601     System Manufacturer    LENOVO     System Name   aa System Model    ThinkCentre M8500t-N085     Processor    Intel(R) Core(TM) i...
Ben D.Mon, January 16th 2017 - 8:24
Graceful Shutdown and Graceful Reset13
Hello Everyone, I want to execute a Graceful-Shutdown and a Graceful-Reset on a another computer, but don't get the option for it (when printing the allowed commands). I can connect to the other computer via vPro, Webbrowser (http://ip:16992) and C# programs. I am able to change the boot order an...
JediFongerTue, January 10th 2017 - 11:01
Intel AMT remote KVM not working Q170M-C (latest BIOS and AMT FW builds)7
ASUS Q170M-C running i5-6600k BIOS=3016 AMT info: MEBx Version    11.0.0.0010 FW Version    11.6.10.1196 LMS Version    11.6.0.1039 MEI Driver Version    11.6.0.1032 MEI DeviceID    PCI\VEN_8086&DEV_A13A&SUBSYS_86941043&REV_31\3&11583659&0&B0 SOL Driver Version    11....
Subscribe to Forums