Install Parallel Studio XE requires Net V4?

Install Parallel Studio XE requires Net V4?

I just upgraded my license from Fortran Composer XE to the full Parallel Studio.

It says I must install Microsoft NET 4 in order to install the VS 2010 shell that Fortran requires. But I already have a VS 2008 and Fortran 12 on my machine.

What do I do? It doesn't let me proceed. Is it going to install the shell anyway?

I downloaded this file: parallel_studio_xe_2011_sp1_update1_setup.exe

If I go on the premier site, it looks like I could download each package individually, but that sounds sort of painful. I currently have Fortran update 8 on my machine.

Linda
publicaciones de 5 / 0 nuevos
Último envío
Para obtener más información sobre las optimizaciones del compilador, consulte el aviso sobre la optimización.

Quoting lklawrie...It says I must install Microsoft NET 4 in order to install the VS 2010 shell that Fortran requires. But I already have a VS 2008 and Fortran 12 on my machine.

[SergeyK] .NET 4 is a prerequisite ofVisual Studio 2010.

What do I do? It doesn't let me proceed...

[SergeyK] Install .NET 4 ( you can download it as a seperate install ).
...

Please take a look at:

http://weblogs.asp.net/scottgu/archive/2010/04/12/visual-studio-2010-and-net-4-released.aspx

It does not appear I need VS Shell 2010 to run the programs. So, I just installed them separately. Each one seems to understand it can integrate with VS2008.

But apparently the overall install does not figure that out. Too bad.

Linda

Quoting lklawrieIt does not appear I need VS Shell 2010 to run the programs. So, I just installed them separately. Each one seems to understand it can integrate with VS2008.

But apparently the overall install does not figure that out.Too bad.

If you managed to install everything, and if it works, this is simply awesome!

Best regards,
Sergey

Deje un comentario

Por favor inicie sesión para agregar un comentario. ¿No es socio? Únase ya