Disabling AMT in BIOS

Disabling AMT in BIOS

Hi,

In BIOS i have disabled AMT(Intel AMT- Disabled), but i'm able to add the system to Intel commander tool eventhough it's disabled in BIOS.
I'm able to see all AMT properties in commander tool.
Is that correct behaviour?

Thanks,
Mani

publicaciones de 4 / 0 nuevos
Último envío
Para obtener más información sobre las optimizaciones del compilador, consulte el aviso sobre la optimización.

That is odd... Did you reboot? If you shut down the Commander and bring it back up, does it still show all the AMT information?

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Hi Gael,

There are two places to disable AMT feature
1. In BIOS, Advance chipset Feature ->Intel AMT (Enabled,Disabled)
2.CTRL+P to go AMT Menu(Inte ME Control state(Enabled,Disabled)

I tried disabling AMT in BIOS menu, after that i did not get message CTRL+P for going intel ME
but AMT is enabled internall and able to add in commander tool

ThenI enabled AMT in BIOS and pressed Ctrl+P and disabled AMT in ME menu. After this change i'm unable to add AMT system in Commander tool. But in BIOS it's showing as AMT enabled
I guess some conflict between BIOS and ME features

Thanks,
Mani

Which OEM is your system? The different OEMs do implement BIOs features differently. With some of them, disabling AMT in the BIOS is similar to doing full unprovisions and clearing the CMOS. However, the MEBx extenstions should have the same behavior across different OEM implementations. If you disable AMT from the MEBx settings, you will not be able to detect AMT on the system.

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Deje un comentario

Por favor inicie sesión para agregar un comentario. ¿No es socio? Únase ya