Installation of Intel(R) C++ Compiler 11.1.009 with floating QNX license

Installation of Intel(R) C++ Compiler 11.1.009 with floating QNX license

Hi,
I have a QNX installation on a network share with a floating flexlm license (i.e. no local installation of the QNX Momentix environment). QNX momentix works properly (launching qcc from command line works fine) and QNX_CONIGURATION environment variable is set correctly.
Despite this, I have a message during Intel C++ Compiler installation saying QNX Momentix is not properly installed :

"This machine lacks QNX* Momentics* software."
"Installation will end because this product must be integrated with QNX* Momentics* software.
Suggestion: Install QNX* Software Development Platform 6.4.0 or 6.4.1 or set environment variable QNX_CONFIGURATION to the right path on this machine."

Is there a solution to this problem. I need a quick answer as I must have tested it before the end of the week.

Thanks for your reply,

Sbastien

publicaciones de 2 / 0 nuevos
Último envío
Para obtener más información sobre las optimizaciones del compilador, consulte el aviso sobre la optimización.

Did you map your network share to a local driver in your host local machine? Are you running the QNX installation to your network share from your local machine?
Thanks.
-Yang

Deje un comentario

Por favor inicie sesión para agregar un comentario. ¿No es socio? Únase ya