PTU license issue

PTU license issue

I bought a license for Vtune performance Analyzer for Linux, Version 9 recently. I also downloaded the accompanying Performance Tuning Utility, PTU 3.2. I installed the VTune performance analyzer and the PTU. However, when I try to use the PTU, I get following error:

Error: A license for PerfAnl could not be obtained.

Your license is not current enough to allow you to use this
newer version of our software. Usually this occurs because
your support services license expired before we created this
version. You will need to purchase a new license.

Note that I haven't used installed this software in any other machine and this is the first time I am trying to use it.
Can some one help?

Thanks,
Anirban

publicaciones de 4 / 0 nuevos
Último envío
Para obtener más información sobre las optimizaciones del compilador, consulte el aviso sobre la optimización.

What is the support expiration date for your license?

Quoting - Dmitry Ryabtsev (Intel)
What is the support expiration date for your license?

How do I tell? Following is what I see from the license fie, some strings are stripped for obvious reason:

PACKAGE INTEL 2008.0814
COMPONENTS=PerfAnl OPTIONS=SUITE ck=<> SIGN=
FEATURE INTEL 2008.0814 permanent
uncounted VENDOR_STRING=SUPPORT=COM
HOSTID=ID= PLATFORMS="i86_r i86_re it64_lr it64_re
amd64_re" ck=<> SN=PerfAnl20080814 SIGN=

Thanks,
Anirban

So according to this license your support expiration date is August 14, 2008 (which means you can't use VTune/PTU released after this date). Your license needs to be renewed.

Deje un comentario

Por favor inicie sesión para agregar un comentario. ¿No es socio? Únase ya