PTU Install/Run

PTU Install/Run

Hi, I was trying to get PTU running and actually downloaded eclipse as well, just to use it, but I don't see the PTU option under new project. Basically I followed the steps as directed in the install/user guide, but was having no luck. Any thoughts on what could be wrong? basically I did the following:

- Download and unzip eclipse

- Install VTune

- Unzip PTU and do the steps involved with the driver file and run install_sep.exe

- Load up eclipse and create new project

> Do not see either VTune or PTU option.

Thanks

publicaciones de 2 / 0 nuevos
Último envío
Para obtener más información sobre las optimizaciones del compilador, consulte el aviso sobre la optimización.

Quoting - htetze

Hi, I was trying to get PTU running and actually downloaded eclipse as well, just to use it, but I don't see the PTU option under new project. Basically I followed the steps as directed in the install/user guide, but was having no luck. Any thoughts on what could be wrong? basically I did the following:

- Download and unzip eclipse

- Install VTune

- Unzip PTU and do the steps involved with the driver file and run install_sep.exe

- Load up eclipse and create new project

> Do not see either VTune or PTU option.

Thanks

you do not need to install either eclipse nor vtune to get PTU to work..

just unzip the ptu tarball, install the driver and invoke the version of eclipse included in the ptu tarball..

instructions and usage are illustrated in the screen capture install and usage guide available at:

http://softwarecommunity.intel.com/isn/Downloads/whatif/iptu/Intel_PTU3.0_installation_and_usage.pdf

Deje un comentario

Por favor inicie sesión para agregar un comentario. ¿No es socio? Únase ya