Is there a solution to rpmbuild my package under ubuntu?

Is there a solution to rpmbuild my package under ubuntu?

I found the RPM package I make under ubuntu fails installation on Moblin. But it would be OK when I remove the ATOM SDK Link. It seems that I must bpmbuild the product linked with AppUp SDK under Moblin to make it work. But my main developing environment is under ubuntu, and switching to Moblin cost too much time, is there a solution to do it under ubuntu? Or did I miss something?
publicaciones de 2 / 0 nuevos
Último envío
Para obtener más información sobre las optimizaciones del compilador, consulte el aviso sobre la optimización.

Hong Yu,

This thread may be of interest to you:

http://appdeveloper.intel.com/en-us/node/1557

Although Ubuntu is not on the list of supported operating systems, you may certainly try to get it working. There are a number of developers pushing the envelope of what can be done. This helps both us (developers) as well as Intel by refining the ATOM SDK experience.

Deje un comentario

Por favor inicie sesión para agregar un comentario. ¿No es socio? Únase ya