VS2008 difficulties

VS2008 difficulties

My developer has just sent me this question, I've downloaded the SDK, but I haven't done much so far. The Visual Studio 2008 requirement is kinda strict: my current Windows apps are developed using Borland tools. And not being able to use either VS2005 nor 2010 to build a wrapper dll is a pity... why don't you offer the sdk in a convenient DLL in the first place?
publicaciones de 2 / 0 nuevos
Último envío
Para obtener más información sobre las optimizaciones del compilador, consulte el aviso sobre la optimización.

Colin,

While Visual Studio 2008 is the supported IDE for Windows AppUp titles, there are certainly many developers in the AppUp program using their choice IDE. The key is that the resultant submission must be compliant with the AppUp Validation Requirements (http://appdeveloper.intel.com/article/validation-guidelines).

I can only speculate that the C++ AppUp SDK is delivered in library form to add to the present security model.

Deje un comentario

Por favor inicie sesión para agregar un comentario. ¿No es socio? Únase ya