Uninstall Problem

Uninstall Problem


I have installed Intel Cluster Studio XE 2013 but now I have added a new HDD and want to install it on it. The problem I am facing is when I try to uninstall Intel Cluster Studio XE 2013 from my first HDD it says another installer is running, complete it before running this installer. I have no other installers running. I tried many times and I get the same error.

Thanks and Regards

Jayanth D

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Jayanth,

Have you tried rebooting?  Please send me the installation logs (you can send them via private message if you'd prefer).  These can be found in %temp% named w_ics_#timestamp_extract.log.  Also, regarding your previous installation issues, did you install as a standard user or as an administrator?

James Tullos
Technical Consulting Engineer
Intel® Cluster Tools

Leave a Comment

Please sign in to add a comment. Not a member? Join today