Error, fortran compiler with abaqus 6.11

Error, fortran compiler with abaqus 6.11

I received an evaluation license for fotran compiler 12.1. and I plan to
try to use the compiler with Abaqus 6.11-2 UMAT. The recommended
compiler for this software is 11.1. When conducting an installation
check between the fortran compiler and Abaqus I am
receiving the error:

"FLEXnet Licensing checkout error: No such feature exists.
Feature: MICFCompW"

Perhaps I need an older version of the intel compiler (11.1)?

1 contribution / 0 nouveau(x)
Reportez-vous à notre Notice d'optimisation pour plus d'informations sur les choix et l'optimisation des performances dans les produits logiciels Intel.