Can't connect to AMT processor with computer powered off

Can't connect to AMT processor with computer powered off

Portrait de red888

I configured AMT on a dell 780 and using the "manageability commander tool" and can connect with the PC powered on, but when its off I can't connect. I can see the NIC lights blinking when its powered off, I also made sure that wake on LAN is enabled (if that is evennecessary). Thanks for any help.

4 posts / 0 nouveau(x)
Dernière contribution
Reportez-vous à notre Notice d'optimisation pour plus d'informations sur les choix et l'optimisation des performances dans les produits logiciels Intel.
Portrait de rogerb

Hi Red888,

You've got to check the power policy that the system is set to work under. To be able to connect in one of the low power states, the power policy has to be set to "ME powered on in S3, S4, and S5 on AC with ME/WOL" (or something like it). The default power policy probably turns the ME off in the Sx states, so you can't connect to the ME. Also, host WOL has nothing to do with ME WOL, so don't think that because you've turned on WOL, that you can connect to the ME in the Sx states; you have to select the correct power policy.

Regards,
Roger

Portrait de red888

Cool thanks i couldn't find that info anywhere easily.

Portrait de Gael Hofemeier (Intel)

When you boot your system, you should see a prompt to enter CTRL-P - doing so will take you into the ME Bios Extenstions menu. You can specify your desired power settings in those menus.

You should also be able to do this using the Web UI when the system is up. (:16992">http://:16992)

There are some basic settings in the Web UI that will allow you to change them as well.

If you do not see a prompt to enter CTRL-P while booting, it may be disabled in the BIOS - boot to BIOS and look for your MEBX options and make sure they are enabled. Some OEMs also don't use the CTRL-P, but instead have the MEBx settings inside their BIOS interfaces.

Which system are you experiencing this problem with?

Follow me on Twitter: @GHIntelBlogs Facebook: https://www.facebook.com/gh.intelblogs

Connectez-vous pour laisser un commentaire.