AppUp Software Debugger Automatic launch disable in Visual Studio

AppUp Software Debugger Automatic launch disable in Visual Studio

Since adding the AppUp SDK V2.0 to my VS2010 C++ project, the AppUp Software debugger automatically launches when I debug my application, even for configurations which aren't using the AppUp SDK. Where are the settings to control this behaviour? I've been through everything and cannot find it... Many thanks!
5 posts / 0 nouveau(x)
Dernière contribution
Reportez-vous à notre Notice d'optimisation pour plus d'informations sur les choix et l'optimisation des performances dans les produits logiciels Intel.

Is there a solution to this problem? I like to know as well.

I am not sure if anyone is answering any forum question, I post a question a few days ago and no response on that one too.

If you are not using the SDK for a specific project and you have the Visual Studio Plugin installed, the solution to this problem will be to remove the dependent libraries from the linker settings:

Go to Project-> Properties->Configuration Properties->Linker->Input-> Additional Dependencies. Remove the libraries depending on the runtime you are using. For debug: Adpcorevc10d.lib, Adpcppfd.lib, Psapi.lib, Shlwapi.lib. For Release: Adpcorevc10.lib, Adpcppf.lib, Psapi.lib, Shlwapi.lib

I do need the Appup SDK for this project, but only for some configurations.

I had already removed these linker settings for configurations that don't require AppUp SDK, but the debugger still automatically launches when debugging these, so it cannot be these settings that control this behaviour.

Anyone have any other ideas?

Can you please verify if you saved the settings after removing these files? I checked out an application by removing these libraries while the plugin is installed, and now I do not get the debugger popping up.

Laisser un commentaire

Veuillez ouvrir une session pour ajouter un commentaire. Pas encore membre ? Rejoignez-nous dès aujourd’hui