Visual Debugger and heightfield

Visual Debugger and heightfield

Is there any way to control how detailed the height mesh looks in the Visual Debugger, or even deactivate it? my terrain is a 1000 x 1000 units and performance gets really bad...

2 posts / 0 nouveau(x)
Dernière contribution
Reportez-vous à notre Notice d'optimisation pour plus d'informations sur les choix et l'optimisation des performances dans les produits logiciels Intel.

Hi Kukobar,

The first thing to try is to turn off viewers you don't need from the Viewers menu.  After that, try changing the render options under View -> Render State to see if you can get some performance back that way.  Another thing to try would be to adjust the clipping planes under View -> Camera -> Camera Settings.  I recommend adjusting those settings first before trying to simplify the display geometry for your heightfield.

cheers,

Josh

Josh S. Havok Developer Support Engineer www.havok.com

Laisser un commentaire

Veuillez ouvrir une session pour ajouter un commentaire. Pas encore membre ? Rejoignez-nous dès aujourd’hui