left button mouse pad did not work

left button mouse pad did not work

I am not sure it is a hardware problem or software problem. 

7 posts / 0 nouveau(x)
Dernière contribution
Reportez-vous à notre Notice d'optimisation pour plus d'informations sur les choix et l'optimisation des performances dans les produits logiciels Intel.

People here are more than happy to help but please do provide more information.  

http://www.themethodology.net http://www.vancouvermobile.net
Best Reply

If it is an hardware problem try this:

Slightly lift the button at the ends using a pin or anything and blow the compressed air inside it and also at its sides. 

If it is an software problem try this:

Control Panel>devices>mouse>Switch primary and secondary buttons>click and apply. Then unclick and again apply.

Tell if this helps. And elaborate the problem with some more information. Happy to help.

Tried the solution for softeare problem and solved the problem most of time. Weird behavior.

 

Did your mouse problem was solve?

"Did your mouse problem was solve?"

Part of. The left button can work now. But sometimes I need to click twice to reaction. 

BTW. The mousepad and button of Ultrabook is a complete beta junk product.

Now I have a DELL XPS with Windows 8.1. That is a formal commercial product. I do not know when and where and what happened my  mouse left button become weird: when I press it it displayed the popup menu like when I click right button. I do not know if Microsoft, Dell, Intel has made a full usage testing. When I used touch screen and keyboard and mouse alternatively, weird things happened. I am a computer expert I can not imagine how normal users will feel when meet these bugs.

OK I point another bug. When I input password in the login box, the mouse cursor is not inside the password. It is in anywhere. So sometimes the physical keyboard input may not work.

Ultrabook is a good concept but everything good was destroyed by lots of simple and basic glitches.

 

I absolutely love my XPS12 but that's because I don't use the touch pad ;)

Mine works as expected but I find I have to be very careful to click in the very far bottom left corner for the left click to work correctly.  IMO its just not a great touch pad.  

But your issue sounds like you might have physical defect.

 

 

 

 

 

http://www.themethodology.net http://www.vancouvermobile.net

Laisser un commentaire

Veuillez ouvrir une session pour ajouter un commentaire. Pas encore membre ? Rejoignez-nous dès aujourd’hui