Errore "Cannot complete the install because one or more required items could not be found..."

Errore "Cannot complete the install because one or more required items could not be found..."

buona sera Ho scaricato eclipse 3.8, ho installato Java SE 7u5 e quando cerco di installare adp-java-eclipse-plugin-v1.1 mi da' questo errore" Cannot complete the install because one or more required items could not be found. Software currently installed: Intel AppUp(TM) SDK Plug-in 1.1 Beta for Eclipse* software 1.1.5 (com.intel.ar.plugin.feature.group 1.1.5) Missing requirement: Intel AppUp(TM) SDK Plug-in 1.1 Beta for Eclipse* software 1.1.5.201104242039 (com.intel.ar.plugin.application 1.1.5.201104242039) requires 'bundle org.apache.commons.el 1.0.0' but it could not be found Cannot satisfy dependency: From: Intel AppUp(TM) SDK Plug-in 1.1 Beta for Eclipse* software 1.1.5 (com.intel.ar.plugin.feature.group 1.1.5) To: com.intel.ar.plugin.application [1.1.5.201104242039]" ho provato a installare anche Java SE Development Kit 6 Update 33 ma niente, sempre lo stesso errore. Probabilmente ho installato il pacchetto Java sbagliato. Grazie.
3 posts / 0 nouveau(x)
Dernière contribution
Reportez-vous à notre Notice d'optimisation pour plus d'informations sur les choix et l'optimisation des performances dans les produits logiciels Intel.

Salve Giuseppe,
sembra essere un problema di requisiti di Eclipse. Da quello che leggo non sono soddisfatte le dipendenze dell'IDE per poter installare il plugin.
Che metodologia applichi per installare il plug-in per Eclipse di integrazione con Intel AppUp?

Francesco Baldassarri Italian Community Manager @ #Intel Corporation for #IntelDeveloperZone and #IntelSoftwareNetwork. Mobile Enthusiast, Geek and Nerd.

Laisser un commentaire

Veuillez ouvrir une session pour ajouter un commentaire. Pas encore membre ? Rejoignez-nous dès aujourd’hui